5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

おいお前ら! GTK+使ってLinux版かちゅーしゃ作れや

185 :おむこさん志望 ◆GqCwfDSA :02/10/02 02:39 ID:QUEy1t5j
Gtk+使ってるらしいけど、バージョンは1.2系?それとも2.x系?

1.2系は普及してるけどアンチエイリアスが不完全だったりWidgetが貧弱。
2.0系は日本語表示/入力に関してはあまり気を使う必要ないしWidgetも
ある程度洗練されてきたけど普及はまだまだだし、内部で使ってるUTF-8への
配慮(sjisとの相互変換とか)が必要で、かつ1.2系とのAPI互換性がほとんどない。
まだGtk+ 2.0を取り上げてる日本語ドキュメント/書籍も現状では無い。
(http://www.gtk.org/tutorial/http://www.gtk.org/api/ 読めば必要十分だけど)

今後のことを考えるとGtk+ 2.0の方がいいと思うけど、どういうプランを
お持ちですか?

247 KB
★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.02 2018/11/22 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)