5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

おいお前ら! GTK+使ってLinux版かちゅーしゃ作れや

962 :956:03/11/21 20:06 ID:M2boNhnE
みなさんマジレスありがとうございます。

>>961
./configure; make を実行すると最後の行に
makefile が見つかりません.
と表示されます。やはり961さんの言う通り、./configureで失敗しているのでしょうか?

rpmでもインストールしようとしましたが
# rpm -ivh ochusha-0.4.4.3-1.i386.rpm
エラー: 依存性の欠如:
gtk2 >= 2.2.0は ochusha-0.4.4.3-1 に必要とされています
libatk-1.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libc.so.6(GLIBC_2.3) は ochusha-0.4.4.3-1 に必要とされています
libc.so.6(GLIBC_2.3.2) は ochusha-0.4.4.3-1 に必要とされています
libgdk-x11-2.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libgdk_pixbuf-2.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libglib-2.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libgmodule-2.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libgobject-2.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libgthread-2.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libgtk-x11-2.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libpango-1.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libpangox-1.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libpangoxft-1.0.so.0 は ochusha-0.4.4.3-1 に必要とされています
libpthread.so.0(GLIBC_2.3.2) は ochusha-0.4.4.3-1 に必要とされています
libxml2 >= 2.4.2は ochusha-0.4.4.3-1 に必要とされています
libxml2.so.2 は ochusha-0.4.4.3-1 に必要とされています

となってしまい、もうどうしていいのか。。。


247 KB
★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.02 2018/11/22 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)